There are currently no open bugs.

"libpoe-component-syndicator-perl" versions published in Ubuntu

Hirsute (0.06-1): universe/perl
Groovy (0.06-1): universe/perl
Focal (0.06-1): universe/perl
Bionic (0.06-1): universe/perl
Xenial (0.06-1): universe/perl
Trusty (0.06-1): universe/perl
Precise (0.06-1): universe/perl