There are currently no open bugs.

"libpoe-component-jabber-perl" versions published in Ubuntu

Bionic (3.00-4): universe/perl
Artful (3.00-4): universe/perl
Zesty (3.00-4): universe/perl
Xenial (3.00-4): universe/perl
Trusty (3.00-2): universe/perl
Precise (3.00-2): universe/perl