There are currently no open bugs.

"libpoe-component-client-ident-perl" versions published in Ubuntu

Hirsute (1.07-2.2): universe/perl
Groovy (1.07-2.2): universe/perl
Focal (1.07-2.2): universe/perl
Bionic (1.07-2.2): universe/perl
Xenial (1.07-2.1): universe/perl
Trusty (1.07-2): universe/perl
Precise (1.07-2): universe/perl