libpod-xhtml-perl 1.61-1 source package in Ubuntu

Changelog

libpod-xhtml-perl (1.61-1) unstable; urgency=medium

  * Team upload.

  [ Ansgar Burchardt ]
  * Update my email address.
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"
  * Declare compliance with Debian Policy 3.9.6.
  * Bump debhelper compatibility to 9 as recommended.
    + Update versioned debhelper build-depndency accordingly.
  * Declare package as autopkgtestable.

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

 -- Axel Beckert <email address hidden>  Mon, 14 Dec 2015 00:26:41 +0100

Upload details

Uploaded by:
Debian Perl Group on 2015-12-14
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-14 universe perl

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libpod-xhtml-perl_1.61-1.dsc 2.2 KiB a1daa20803bc1f9fffc1bfa2ddb1db0209415f217f33b328b323ef39b95ba509
libpod-xhtml-perl_1.61.orig.tar.gz 26.1 KiB e5c5b08ab8f70026ee20a48f38b851ecbc8508bdc17be69f0d0a645d4670d77f
libpod-xhtml-perl_1.61-1.debian.tar.xz 3.1 KiB e684de3d5ab85fd7a1b8cfa6ab26d7222a5776114723f5374028f15c4799827e

Available diffs

No changes file available.

Binary packages built by this source

libpod-xhtml-perl: No summary available for libpod-xhtml-perl in ubuntu yakkety.

No description available for libpod-xhtml-perl in ubuntu yakkety.