libpod-weaver-section-support-perl 1.008-1 source package in Ubuntu

Changelog

libpod-weaver-section-support-perl (1.008-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.008.
  * Update debian/upstream/metadata.
  * debian/copyright: update upstream contact and copyright.
  * Declare compliance with Debian Policy 4.1.1.
  * Update (build) dependencies.
  * Update short description.
  * Move libmodule-build-perl from B-D-I to Build-Depends.
  * Add patch to fix POD.

 -- gregor herrmann <email address hidden>  Tue, 21 Nov 2017 18:31:21 +0100

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libpod-weaver-section-support-perl_1.008-1.dsc 2.4 KiB 9aac58a066786b31cbef80e128918510a60065f3f6fa2958510d281f92e99044
libpod-weaver-section-support-perl_1.008.orig.tar.gz 377.9 KiB 15f7292eeac921b4b557fe355b17d8dc4675816871bb92805d39b0c33fbf7230
libpod-weaver-section-support-perl_1.008-1.debian.tar.xz 2.1 KiB efe6fcba4c3f11a603ef7fc452934d42e88f5fc2173f40e46982ce3fb1571d0e

Available diffs

No changes file available.

Binary packages built by this source

libpod-weaver-section-support-perl: No summary available for libpod-weaver-section-support-perl in ubuntu cosmic.

No description available for libpod-weaver-section-support-perl in ubuntu cosmic.