libpod-simple-wiki-perl 0.15-1 source package in Ubuntu

Changelog

libpod-simple-wiki-perl (0.15-1) unstable; urgency=low


  * Take over for the Debian Perl Group on maintainer's request
    (http://bugs.debian.org/677732#10)
  * Imported Upstream version 0.15
  * Update source format to 3.0 (quilt)
  * Add example files in examples dir
  * Update debian/copyright (years and format)
  * Bump Standards-Version to 3.9.4
  * Bump debhelper compatibility to 8
  * Update description
  * Remove libpod-simple-perl dependency
  * Update debian/rules to use "dh $@"

 -- Xavier Guimard <email address hidden>  Sun, 30 Dec 2012 18:18:15 +0100

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release universe perl

Builds

Raring: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libpod-simple-wiki-perl_0.15-1.dsc 2.1 KiB 63d1289196ece2fae58a50fc953cc0ca21878da491caefd191763b220bd860ec
libpod-simple-wiki-perl_0.15.orig.tar.gz 22.7 KiB 766c1f58c9a9131e1cc2d35f310107a335942c10394263550765508d91878e08
libpod-simple-wiki-perl_0.15-1.debian.tar.gz 1.8 KiB 359fab5729f658a59d38a61f4dec06a0ea6749f8b5527702d94924ad17d14366

Available diffs

No changes file available.

Binary packages built by this source

libpod-simple-wiki-perl: No summary available for libpod-simple-wiki-perl in ubuntu saucy.

No description available for libpod-simple-wiki-perl in ubuntu saucy.