There are currently no open bugs.

"libphp-phpmailer" versions published in Ubuntu

Jammy (6.2.0-2): universe/web
Impish (6.2.0-2): universe/web
Hirsute (6.2.0-1): universe/web
Bionic-updates (5.2.14+dfsg-2.3+deb9u2build0.18.04.1): universe/web
Bionic-security (5.2.14+dfsg-2.3+deb9u2build0.18.04.1): universe/web
Focal (6.0.6-0.1): universe/web
Bionic (5.2.14+dfsg-2.3): universe/web
Xenial (5.2.14+dfsg-1build1): universe/web
Trusty-updates (5.1-1+deb6u11build0.14.04.1): universe/web
Trusty-security (5.1-1+deb6u11build0.14.04.1): universe/web
Trusty (5.1-1): universe/web