There are currently no open bugs.

"libphp-jabber" versions published in Ubuntu

Groovy (0.4.3-5): universe/web
Focal (0.4.3-5): universe/web
Eoan (0.4.3-5): universe/web
Bionic (0.4.3-5): universe/web
Xenial (0.4.3-4ubuntu1): universe/web
Trusty (0.4.3-4): universe/web
Precise (0.4.3-4): universe/web