Sync libpgjava 8.4-701-1 (main) from Debian testing (main)

Bug #498812 reported by Artur Rona on 2009-12-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libpgjava (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libpgjava

Explanation of the Ubuntu delta and why it can be dropped:
Changes from Ubuntu have been forwarded to Debian.

 libpgjava (8.4-701-1) unstable; urgency=low

   * New upstream release.
   * Removed all old unused JDBC2 stuff.
   * Moved java-gcj-compat-dev and ant to Build-Depends.
   * Make libpg-java Depends on default-jre-headless and its headless
     friends.
   * Build-Depends on debhelper >= 7.
   * Moved package to section 'java'.
   * Updated Standards-Version to 3.8.3.

 -- Michael Koch <email address hidden> Sat, 26 Sep 2009 13:39:36 +0200

Artur Rona (ari-tczew) on 2009-12-20
tags: added: sync
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in libpgjava (Ubuntu):
status: New → Triaged
James Westby (james-w) wrote :

[Updating] libpgjava (8.2-504-2ubuntu1 [Ubuntu] < 8.4-701-1 [Debian])
 * Trying to add libpgjava...
  - <libpgjava_8.4-701-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <libpgjava_8.4-701.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <libpgjava_8.4-701-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: libpgjava [main] -> libpg-java_8.2-504-2ubuntu1 [main].

Changed in libpgjava (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers