libpfm4 4.4 should be part of saucy

Bug #1208939 reported by Matthias Klose on 2013-08-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libpfm4 (Ubuntu)
High
Unassigned
Saucy
High
Unassigned

Bug Description

Plus support for Aarch64.

A new version of libpfm4 is finally available. This release is meant for perf_events on Linux.

Lots of updates in this release:

Intel SandyBridge-EP uncore PMU support (all boxes)
Intel IvyBridge desktop core and uncore PMU support
Intel IvyBridge-EP core PMU support
newer Intel Haswell desktop core PMU support
newer Intel Atom
Intel Knigts Corner
Intel Nehalem, Westmere, SandyBridge, IvyBridge, Haswell PEBS Load Latency modifier (ldlat)
many bug fixes and other minor improvements
The tarball is available from the Project File link on the left, and then libpfm4, or click here

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libpfm4 - 4.4.0-0ubuntu1

---------------
libpfm4 (4.4.0-0ubuntu1) saucy; urgency=low

  * New upstream version. LP: #1208939.
 -- Matthias Klose <email address hidden> Tue, 06 Aug 2013 20:32:19 +0200

Changed in libpfm4 (Ubuntu Saucy):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers