libperl-minimumversion-perl 1.38-2 source package in Ubuntu

Changelog

libperl-minimumversion-perl (1.38-2) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Brian Cassidy from Uploaders. Thanks for your work!
  * Remove Jonathan Yu from Uploaders. Thanks for your work!
  * Add Testsuite declaration for autopkgtest-pkg-perl.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Niko Tyni ]
  * Update to debhelper compat level 10
  * Update to Standards-Version 4.1.4
  * Declare that the package does not need (fake)root to build

 -- Niko Tyni <email address hidden>  Sun, 06 May 2018 13:02:26 +0300

Upload details

Uploaded by:
Debian Perl Group on 2018-05-06
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Eoan release on 2019-04-18 universe perl

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libperl-minimumversion-perl_1.38-2.dsc 2.5 KiB 1b056b763dd019b5d3e6cc9cc1b6e1e01c4248116535e2fca9fdaee16a5e2660
libperl-minimumversion-perl_1.38.orig.tar.gz 29.9 KiB 478b5824791b87fc74c94a892180682bd06ad2cdf34034b1a4b859273927802a
libperl-minimumversion-perl_1.38-2.debian.tar.xz 3.7 KiB 52b14c58fc9eaef2384c0f268c8a7cfe0f65869b15685e84812ac1f6c408d782

Available diffs

No changes file available.

Binary packages built by this source

libperl-minimumversion-perl: No summary available for libperl-minimumversion-perl in ubuntu disco.

No description available for libperl-minimumversion-perl in ubuntu disco.