No JS loader in package

Bug #888369 reported by August Black on 2011-11-10
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libpeas (Ubuntu)
Undecided
Unassigned

Bug Description

1) Ubuntu 11.10
2) libpeas-1.0-0:
  Installed: 1.2.0-0ubuntu2
  Candidate: 1.2.0-0ubuntu2
  Version table:
 *** 1.2.0-0ubuntu2 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
        100 /var/lib/dpkg/status

3) I expected the libpeas package to install all available loaders
Of the available loaders in libpeas (Seed, gjs, pygobject) only pygobject is included.
It would be nice to have all of them.
Also, it might be better to have the loaders in a separate package such as: libpeas-loader-gjs, libpeas-loader-seed, libpeas-loader-pygobject.
4) the libpeas package only provides the python loader

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: libpeas-1.0-0 1.2.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Wed Nov 9 17:24:28 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: libpeas
UpgradeStatus: No upgrade log present (probably fresh install)

August Black (august-alien) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libpeas (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions