There are currently no open bugs.

"libpasswd-unix-perl" versions published in Ubuntu

Hirsute (0.700-1): universe/perl
Groovy (0.700-1): universe/perl
Focal (0.700-1): universe/perl
Bionic (0.700-1): universe/perl
Xenial (0.700-1): universe/perl
Trusty (0.700-1): universe/perl
Precise (0.621-1): universe/perl