There are currently no open bugs.

"libparse-cpan-packages-perl" versions published in Ubuntu

Impish (2.40-1.1): universe/perl
Hirsute (2.40-1.1): universe/perl
Focal (2.40-1): universe/perl
Bionic (2.40-1): universe/perl
Xenial (2.40-1): universe/perl
Trusty (2.38-1): universe/perl