kdepim plugin not registered with osynctool

Bug #648026 reported by akete on 2010-09-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libopensync-plugin-kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

Operating system info:
Description: Ubuntu maverick (development branch)
Release: 10.10

Package:
opensyopensync-plugin-kdepim:
Installed: 0.22-4ubuntu1

After installing, plugin is not recognized/listed by 'osynctool' command line utility (package: osynctool, ver. 0.39-1) (command line:osynctool --listplugins). It is, however, recognized by 'msynctool' (package: multisync-tool, ver. 0.92.0~svn355-2). All other plugins are recognized only by osynctool - msynctool and kdepim opensync plugin seem deprecated.

akete (akete) on 2010-09-26
affects: ubuntu → libopensync-plugin-kdepim (Ubuntu)
Murz (murznn) wrote :

same problem, opensync-plugin-kdepim installed, but osynctool didn't see it:
$ osynctool --listplugins
Available plugins:
syncml-http-server
syncml-http-client
syncml-obex-client
file-sync

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers