liboil 0.3.12-1 broken on G3 PPC

Bug #163255 reported by rrwood on 2007-11-17
This bug report is a duplicate of:  Bug #72814: Crash at login. Edit Remove
6
Affects Status Importance Assigned to Milestone
liboil (Ubuntu)
Undecided
Unassigned

Bug Description

I recently upgraded to Ubuntu 7.10 from 7.04 and the version of liboil that was installed as part of the upgrade (liboil 0.3.12-1) is broken on my G3 PPC iBook. Symptoms include Gnome-Settings-Daemon failing to launch properly at login due to an inability to load GStreamer.

Googling for a while lead to a suggestion that liboil might be the problem, so I downgraded liboil to 0.3.9-1.2 and everything is fine now (except for Update Manager being annoyed at the presence of a downgraded package).

So.... I'm not exactly sure what is broken in the current liboil, but something is, since replacing that package alone fixes things.

Hope this helps....

Flabdablet (flabdablet) wrote :

Confirming this on a G3 iMac. Fixed for the time being using a patched package linked from here, which doesn't annoy Update Manager so much:

https://bugs.launchpad.net/debian/+source/libvisual/+bug/72814/comments/17

Commands used to apply the temporary fix:

wget http://launchpadlibrarian.net/8296818/liboil0.3_0.3.12-1_powerpc.deb
sudo dpkg -i liboil0.3_0.3.12-1_powerpc.deb

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.