package libogg0 1.3.2-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libogg0/changelog.Debian.gz', which is different from other instances of package libogg0:i386

Bug #1680087 reported by ha
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libogg (Ubuntu)
Undecided
Unassigned

Bug Description

Since I updated ubuntu 14.04 to 16.04, I can not use "apt-get install'

Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 aptitude : Dépend: libcwidget3v5 mais ne sera pas installé
 gstreamer1.0-plugins-base:i386 : Dépend: libogg0:i386 (>= 1.0rc3) mais ne sera pas installé
 libflac8:i386 : Dépend: libogg0:i386 (>= 1.0rc3) mais ne sera pas installé
 libtheora0:i386 : Dépend: libogg0:i386 (>= 1.1.0) mais ne sera pas installé
 libvorbis0a:i386 : Dépend: libogg0:i386 (>= 1.1.0) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet

When I follow the instruction 'apt-get -f install' :

dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libogg0_1.3.2-1_i386.deb (--unpack) :
 tentative de remplacement de « /usr/share/doc/libogg0/changelog.Debian.gz », qui est différent d'autres instances du paquet libogg0:i386
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libogg0_1.3.2-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libogg0 1.3.2-1
ProcVersionSignature: Ubuntu 4.4.0-71.92-generic 4.4.49
Uname: Linux 4.4.0-71-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Tue Apr 4 04:03:24 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu7
 libgcc1 1:6.0.1-0ubuntu1
 multiarch-support 2.23-0ubuntu7
DuplicateSignature:
 package:libogg0:1.3.2-1
 Unpacking libogg0:i386 (1.3.2-1) ...
 dpkg: error processing archive /var/cache/apt/archives/libogg0_1.3.2-1_i386.deb (--unpack):
  trying to overwrite shared '/usr/share/doc/libogg0/changelog.Debian.gz', which is different from other instances of package libogg0:i386
ErrorMessage: trying to overwrite shared '/usr/share/doc/libogg0/changelog.Debian.gz', which is different from other instances of package libogg0:i386
InstallationDate: Installed on 2014-11-03 (884 days ago)
InstallationMedia: Xubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140723)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: libogg
Title: package libogg0 1.3.2-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libogg0/changelog.Debian.gz', which is different from other instances of package libogg0:i386
UpgradeStatus: Upgraded to xenial on 2017-04-03 (1 days ago)

Revision history for this message
ha (alain29) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers