Please merge libnss-ldap 265-5 from Debian

Bug #1712179 reported by Andreas Hasenack on 2017-08-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libnss-ldap (Ubuntu)
Low
Unassigned

Bug Description

Please merge debian's 265-5 with ubuntu.

Changed in libnss-ldap (Ubuntu):
status: In Progress → Triaged
assignee: Andreas Hasenack (ahasenack) → nobody
Nish Aravamudan (nacc) wrote :

Andreas, can you document your conclusion from IRC in the bug when unassigning yourself?

Andreas Hasenack (ahasenack) wrote :

Definitely, sorry I missed it.

Turns out this merge is a bit more complicated than antecipated because of the confusing changelog entries. The reconstruct step is already hard.

There is no new upstream from Debian and the only change is a patch to "make the build reproducible". There are other merges more important than this one in the queue.

That being said, this package would benefit from a good git workflow merge soon as that would make future merges much easier.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers