Ubuntu

please merge libnss-ldap 264-2.5 (main) from Debian unstable (main)

Reported by Yolanda Robla on 2013-07-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libnss-ldap (Ubuntu)
Wishlist
Unassigned

Bug Description

Need to merge from latest version in Debian, 264-2.5

affects: nss-pam-ldapd (Ubuntu) → libnss-ldap (Ubuntu)
Changed in libnss-ldap (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
assignee: nobody → Yolanda Robla (yolanda.robla)
Yolanda Robla (yolanda.robla) wrote :
summary: - lease merge libnss-ldap 264-2.5 (main) from Debian unstable (main)
+ please merge libnss-ldap 264-2.5 (main) from Debian unstable (main)
Changed in libnss-ldap (Ubuntu):
status: In Progress → Confirmed
assignee: Yolanda Robla (yolanda.robla) → nobody

The attachment "diff_264-2.5_264-2.5ubuntu1.diff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Changed in libnss-ldap (Ubuntu):
status: Confirmed → Fix Committed
Martin Pitt (pitti) wrote :

Handling via merge proposal, unsubscribing sponsors.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers