There are currently no open bugs.

"libnoise" versions published in Ubuntu

Zesty (1.0.0+repack-1): universe/devel
Yakkety (1.0.0+repack-0+nmu1.1): universe/devel
Xenial (1.0.0+repack-0+nmu1.1): universe/devel
Vivid (1.0.0+repack-0+nmu1.1): universe/devel
Trusty (1.0.0+repack-0+nmu1): universe/devel
Precise (1.0.0+nmu1): universe/devel