There are currently no open bugs.

"libnet-ph-perl" versions published in Ubuntu

Groovy (2.21-8): universe/perl
Focal (2.21-8): universe/perl
Eoan (2.21-8): universe/perl
Bionic (2.21-8): universe/perl
Xenial (2.21-8): universe/perl
Trusty (2.21-7): universe/perl
Precise (2.21-7): universe/perl