There are currently no open bugs.

"libnet-openssh-perl" versions published in Ubuntu

Hirsute (0.80-1): universe/perl
Groovy (0.79-1): universe/perl
Focal (0.78-1): universe/perl
Bionic (0.74-1): universe/perl
Xenial (0.70-1): universe/perl
Trusty (0.60-1): universe/perl