libnet-interface-perl 1.016-1build1 source package in Ubuntu

Changelog

libnet-interface-perl (1.016-1build1) artful; urgency=medium

  * No-change rebuild for perl 5.26.0.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 20:08:00 +0000

Upload details

Uploaded by:
Matthias Klose on 2017-07-26
Uploaded to:
Artful
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-08-10 universe misc

Downloads

File Size SHA-256 Checksum
libnet-interface-perl_1.016.orig.tar.gz 170.7 KiB 7be446935e013d0edd3d371f92fb90a3bb38abe99562889d8178953129e53508
libnet-interface-perl_1.016-1build1.debian.tar.xz 5.6 KiB 7f36bd3a2fc721d84f7e0e3e4d0e0a162a9488b7dc42455b0bf8e7cfe806c2c7
libnet-interface-perl_1.016-1build1.dsc 2.1 KiB 568bd299c14a1fc906d73ae67514f4b8e20f9ad42d46e586d7ec85e4f93c55c4

View changes file

Binary packages built by this source

libnet-interface-perl: Perl module for manipulating host network interfaces

 Net::Interface is a module that allows access to the host network interfaces
 in a manner similar to ifconfig(8). Version 1.00 is a complete re-write and
 includes support for IPV6 as well as the traditional IPV4.
 .
 Both read and write access to network device attributes including the
 creation of new logical and physical interfaces is available where supported
 by the OS and this module.
 .
 NOTE: Many of the operations of Net::Interface, particularly those that set
 interface values require privileged access to OS resources. Wherever possible,
 Net::Interface will simply fail softly when there are not adequateprivileges
 to perform the requested operation or where the operation is not supported.

libnet-interface-perl-dbgsym: debug symbols for libnet-interface-perl