There are currently no open bugs.

"libnet-https-any-perl" versions published in Ubuntu

Groovy (0.12-1): universe/perl
Focal (0.12-1): universe/perl
Eoan (0.12-1): universe/perl
Bionic (0.12-1): universe/perl
Xenial (0.11-1): universe/perl
Trusty (0.10-3): universe/perl
Precise (0.10-3): universe/perl