libnet-dbus-perl 1.1.0-6 source package in Ubuntu

Changelog

libnet-dbus-perl (1.1.0-6) unstable; urgency=medium

  * Team upload.

  [ Helmut Grohne ]
  * Annotate test Build-Depends with <!nocheck>. (Closes: #930612)

  [ gregor herrmann ]
  * Declare compliance with Debian Policy 4.3.0.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.
  * Update lintian override (line number).

 -- gregor herrmann <email address hidden>  Sat, 06 Jul 2019 20:51:38 +0200

Upload details

Uploaded by:
Debian Perl Group on 2019-07-09
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-10 main perl

Downloads

File Size SHA-256 Checksum
libnet-dbus-perl_1.1.0-6.dsc 2.3 KiB fda91c48e2669693675de175925e4c39233cc8d1f349ccf6494d05041afb1379
libnet-dbus-perl_1.1.0.orig.tar.gz 108.5 KiB 94ef2a6b2a8172699a707cd59883087e26af7c8dd8ae877efbade5956f2753fb
libnet-dbus-perl_1.1.0-6.debian.tar.xz 7.8 KiB 133627c9b4f31e4d10aca91337cd5a6168a2662179a1e40d070ba752369a9199

Available diffs

No changes file available.

Binary packages built by this source

libnet-dbus-perl: Perl extension for the DBus bindings

 Net::DBus provides a Perl API for the DBus message system. The DBus Perl
 interface is currently operating against the 0.32 development version of
 DBus, but should work with later versions too, providing the API changes have
 not been too drastic.
 .
 Users of this package are either typically, service providers in which case
 the Net::DBus::Service and Net::DBus::Object modules are of most relevance,
 or are client consumers, in which case Net::DBus::RemoteService and
 Net::DBus::RemoteObject are of most relevance.

libnet-dbus-perl-dbgsym: debug symbols for libnet-dbus-perl