package libnet-dbus-perl 1.0.0-1build1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Bug #994311 reported by Marcelo Alves Fins e Lima on 2012-05-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libnet-dbus-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu upgrade from 11.10 to 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libnet-dbus-perl 1.0.0-1build1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Thu May 3 20:45:02 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: libnet-dbus-perl
Title: package libnet-dbus-perl 1.0.0-1build1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-05-03 (0 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers