There are currently no open bugs.

"libnet-cli-interact-perl" versions published in Ubuntu

Hirsute (2.300003-1): universe/perl
Groovy (2.300003-1): universe/perl
Focal (2.300003-1): universe/perl
Bionic (2.300002-1): universe/perl
Xenial (2.200002-1): universe/perl
Trusty (2.133420-1): universe/perl