There are currently no open bugs.

"libmsgcat-perl" versions published in Ubuntu

Cosmic (1.03-7): universe/perl
Bionic (1.03-6build4): universe/perl
Xenial (1.03-6build2): universe/perl
Trusty (1.03-5build3): universe/perl
Precise (1.03-5build2): universe/perl