There are currently no open bugs.

"libmro-compat-perl" versions published in Ubuntu

Hirsute (0.13-1): universe/perl
Groovy (0.13-1): universe/perl
Focal (0.13-1): universe/perl
Bionic (0.13-1): universe/perl
Xenial (0.12-1): universe/perl
Trusty (0.12-1): main/perl
Precise (0.11-1): main/perl