There are currently no open bugs.

"libmqdb-perl" versions published in Ubuntu

Groovy (0.954-2): universe/perl
Focal (0.954-2): universe/perl
Eoan (0.954-2): universe/perl
Bionic (0.954-1): universe/perl
Xenial (0.954-1): universe/perl
Trusty (0.954-1): universe/perl
Precise (0.954-1): universe/perl