Please Update libmpcdec to 1.2.6

Bug #482871 reported by KyL416 on 2009-11-15
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libmpcdec (Ubuntu)
Wishlist
Unassigned

Bug Description

Please update to the latest version 1.2.6

Micah Gersten (micahg) on 2009-11-15
Changed in libmpcdec (Ubuntu):
importance: Undecided → Wishlist
summary: - Please Update
+ Please Update libmpcdec to 1.2.6
MarcRandolph (mrand) wrote :

KyL416: it would be somewhat helpful if you could describe the need for 1.2.6, since it is actually quite old. Would it make more sense to get something much more updated (Musepack SV8 libraries and tools. see http://www.musepack.net/index.php?pg=src)?

Debian semi-related bug-report: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=547232

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.