[needs-packaging] libmozilla-ldap-perl for Ubuntu

Bug #382320 reported by Timothy Pearson on 2009-06-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libmozilla-ldap-perl (Ubuntu)
Wishlist
Unassigned

Bug Description

libmozilla-ldap-perl needs packaging. libmozilla-ldap-perl consists of set of modules to communicate with LDAP (Lightweight Directory Access Protocol) directory servers.

This package is required for 389 Directory Server.

Timothy Pearson (kb9vqf) on 2009-06-01
Changed in ubuntu:
assignee: nobody → Timothy Pearson (kb9vqf)
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Timothy Pearson (kb9vqf) on 2009-06-29
Changed in ubuntu:
assignee: Timothy Pearson (kb9vqf) → Ubuntu 389 Directory Server Team (ubuntu-389-directory-server)
status: New → In Progress
description: updated
summary: - [needs packaging] libmozilla-ldap-perl for Ubuntu
+ [needs-packaging] libmozilla-ldap-perl for Ubuntu
Timo Aaltonen (tjaalton) wrote :

libmozilla-ldap-perl (1.5.3-0ubuntu1) precise; urgency=low

  * Pull from unreleased debian branch.

libmozilla-ldap-perl (1.5.3-1) UNRELEASED; urgency=low

  * New upstream release.
  * Build using openldap, build-depend on libldap2-dev (>= 2.4.28-1).
  * control: Change the VCS header to point to the git repository.
  * control: Update the description, we're using OpenLDAP now.

libmozilla-ldap-perl (1.5.2-7) unstable; urgency=low

  * Fix QUILT_STAMPFN

libmozilla-ldap-perl (1.5.2-6) unstable; urgency=low

  * Change my email address

libmozilla-ldap-perl (1.5.2-5) unstable; urgency=low

  * Added misc:Depends to control file
  * Updated policy to 3.8.4
  * Fix spelling typos in man pages
  * Switch to dpkg-source 3.0 (quilt) format
    (B-D quilt, remove B-D dpatch)

libmozilla-ldap-perl (1.5.2-4) unstable; urgency=low

  * Fix dpatch description
  * Remove makefile.pl.rpm patch
  * Remove dpatch dependency
  * Added VCS-* fields and homepage
  * Updated policy to 3.8.1

libmozilla-ldap-perl (1.5.2-3) unstable; urgency=low

  * Fixed up the descriptions a bit

libmozilla-ldap-perl (1.5.2-2) unstable; urgency=low

  * Fixed the build-indep, build-arch targets

libmozilla-ldap-perl (1.5.2-1) unstable; urgency=low

  * Added call to dh_strip
  * Added initial extended description

libmozilla-ldap-perl (1.5.2-0) unstable; urgency=low

  * Initial Release. (Closes: #657593)

Date: Fri, 27 Jan 2012 12:52:40 +0200
Changed-By: Timo Aaltonen <email address hidden>
Maintainer: Ubuntu 389ds <email address hidden>
https://launchpad.net/ubuntu/precise/+source/libmozilla-ldap-perl/1.5.3-0ubuntu1

affects: ubuntu → libmozilla-ldap-perl (Ubuntu)
Changed in libmozilla-ldap-perl (Ubuntu):
assignee: Ubuntu 389 Directory Server (ubuntu-389-directory-server) → nobody
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers