There are currently no open bugs.

"libmousex-strictconstructor-perl" versions published in Ubuntu

Impish (0.02-2.1): universe/perl
Hirsute (0.02-2.1): universe/perl
Focal (0.02-2): universe/perl
Bionic (0.02-1): universe/perl
Xenial (0.02-1): universe/perl
Trusty (0.02-1): universe/perl