There are currently no open bugs.

"libmoosex-undeftolerant-perl" versions published in Ubuntu

Jammy (0.21-1): universe/perl
Impish (0.21-1): universe/perl
Hirsute (0.21-1): universe/perl
Focal (0.21-1): universe/perl
Bionic (0.20-1): universe/perl
Xenial (0.20-1): universe/perl
Trusty (0.19-1): universe/perl