There are currently no open bugs.

"libmoosex-role-parameterized-perl" versions published in Ubuntu

Cosmic (1.10-1): universe/perl
Bionic (1.10-1): universe/perl
Xenial (1.08-1): universe/perl
Trusty (1.02-1): universe/perl
Precise (0.27-1): universe/perl