There are currently no open bugs.

"libmoosex-lazyrequire-perl" versions published in Ubuntu

Cosmic (0.11-1): universe/perl
Bionic (0.11-1): universe/perl
Xenial (0.11-1): universe/perl
Trusty (0.10-1): universe/perl
Precise (0.07-1): universe/perl