There are currently no open bugs.

"libmoosex-followpbp-perl" versions published in Ubuntu

Noble (0.05-2.1): universe/perl
Mantic (0.05-2.1): universe/perl
Jammy (0.05-2.1): universe/perl
Focal (0.05-2): universe/perl
Bionic (0.05-1): universe/perl
Xenial (0.05-1): universe/perl
Trusty (0.05-1): universe/perl