libmoosex-app-cmd-perl 0.06-1 source package in Ubuntu

Changelog

libmoosex-app-cmd-perl (0.06-1) unstable; urgency=low

  * New upstream release
    - various fixes for upstream version of App::Cmd
  * debian/control: Changed: Replace versioned (build-)dependency on
    perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
    permitted by Debian Policy 3.8.3).
  * Add versioned dependency on libapp-cmd-perl (>= 0.3). 
  * Bump Standards-Version to 3.8.3 (no changes) 

libmoosex-app-cmd-perl (0.05-1) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * New upstream release
  * debian/control:
    - Adjust versioned dependencies on libmoose-perl and bmoosex-getopt-perl.
    - Add myself to Uploaders
    - Bump Standards-Version to 3.8.2 (no changes) 
  * debian/watch: Clean comments in watch-file. 
  * debian/rules: Use tiny rules file. 
  * debian/copyright: Adjust debian/* packaging copyright. 

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:06:59 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-05
Uploaded to:
Lucid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe perl

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libmoosex-app-cmd-perl_0.06.orig.tar.gz 6.3 KiB ea4c2b8adba1160cd31b36e17d1fe33ca6e31c30b9af51661627b5f9d987f7d1
libmoosex-app-cmd-perl_0.06-1.diff.gz 1.6 KiB 085c6b2d86b39b5c35925f516fd28e83e8fc32d627cb92630553cc374d1eb855
libmoosex-app-cmd-perl_0.06-1.dsc 1.5 KiB 3123586ab912e56d51b73c5a3fc3f6c9ff237b75799faa17ad14e36baf1ba42a

Available diffs

View changes file

Binary packages built by this source

libmoosex-app-cmd-perl: No summary available for libmoosex-app-cmd-perl in ubuntu lucid.

No description available for libmoosex-app-cmd-perl in ubuntu lucid.