There are currently no open bugs.

"libmoose-perl" versions published in Ubuntu

Cosmic (2.2011-1): universe/perl
Bionic (2.2009-1): universe/perl
Xenial (2.1604-1build1): universe/perl
Trusty (2.1005-1): main/perl
Precise (2.0401-1): universe/perl