There are currently no open bugs.

"libmoo-perl" versions published in Ubuntu

Hirsute (2.004000-1): main/perl
Groovy (2.004000-1): main/perl
Focal (2.003006-1): main/perl
Bionic (2.003004-1): main/perl
Xenial (2.000002-1): universe/perl
Trusty (1.004002-1): universe/perl
Precise (0.009013-1): universe/perl