There are currently no open bugs.

"libmojolicious-plugin-i18n-perl" versions published in Ubuntu

Jammy (1.60-1): universe/misc
Impish (1.60-1): universe/misc
Hirsute (1.60-1): universe/misc
Focal (1.60-1): universe/misc
Bionic (1.60-1): universe/misc
Xenial (1.60-1): universe/misc
Trusty (1.21-1): universe/misc