libmodule-starter-plugin-cgiapp-perl version 0.30-1 failed to build in oneiric

Bug #833033 reported by Matthias Klose on 2011-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libmodule-starter-plugin-cgiapp-perl (Debian)
Fix Released
Unknown
libmodule-starter-plugin-cgiapp-perl (Ubuntu)
High
Unassigned
Oneiric
High
Unassigned

Bug Description

libmodule-starter-plugin-cgiapp-perl version 0.30-1 failed to build in oneiric
Link to failed build: https://launchpad.net/ubuntu/+archive/test-rebuild-20110816/+build/2701833

Details about the rebuild:
http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20110816-oneiric.html

Direct link to the build log: https://launchpad.net/ubuntu/+archive/test-rebuild-20110816/+build/2701833/+files/buildlog_ubuntu-oneiric-i386.libmodule-starter-plugin-cgiapp-perl_0.30-1_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Purging chroot-autobuild'.
Excerpt 424 lines into the build log:

  Parse errors: No plan found in TAP output
t/module-build.t (Wstat: 6400 Tests: 0 Failed: 0)
  Non-zero exit status: 25
  Parse errors: No plan found in TAP output
t/module-install.t (Wstat: 6400 Tests: 0 Failed: 0)
  Non-zero exit status: 25
  Parse errors: No plan found in TAP output
Files=13, Tests=1, 2 wallclock secs ( 0.04 usr 0.05 sys + 0.81 cusr 0.87 csys = 1.77 CPU)
Result: FAIL
Failed 3/13 test programs. 0/1 subtests failed.
make[1]: *** [test] Error 255
make[1]: Leaving directory `/build/buildd/libmodule-starter-plugin-cgiapp-perl-0.30'
dh_auto_test: make -j1 test returned exit code 2
make: *** [build-stamp] Error 29
dpkg-buildpackage: error: debian/rules build gave error exit status 2
******************************************************************************
Build finished at 20110824-0259
FAILED [dpkg-buildpackage died]
Purging chroot-autobuild/build/buildd/libmodule-starter-plugin-cgiapp-perl-0.30

Matthias Klose (doko) on 2011-08-24
Changed in libmodule-starter-plugin-cgiapp-perl (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Changed in libmodule-starter-plugin-cgiapp-perl (Debian):
status: Unknown → New
Changed in libmodule-starter-plugin-cgiapp-perl (Debian):
status: New → Fix Released
Rolf Leggewie (r0lf) wrote :

oneiric has seen the end of its life and is no longer receiving any updates. Marking the oneiric task for this ticket as "Won't Fix".

Changed in libmodule-starter-plugin-cgiapp-perl (Ubuntu Oneiric):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.