There are currently no open bugs.

"libmodule-signature-perl" versions published in Ubuntu

Eoan (0.83-1): universe/perl
Disco (0.83-1): universe/perl
Bionic (0.81-1): universe/perl
Xenial (0.79-1): universe/perl
Trusty-updates (0.73-1ubuntu0.14.04.1): main/perl
Precise-updates (0.68-1ubuntu0.12.04.2): main/perl
Trusty-security (0.73-1ubuntu0.14.04.1): main/perl
Precise-security (0.68-1ubuntu0.12.04.2): main/perl
Trusty (0.73-1): main/perl
Precise (0.68-1): main/perl