There are currently no open bugs.

"libmodule-pluggable-ordered-perl" versions published in Ubuntu

Eoan (1.5-2): universe/perl
Disco (1.5-2): universe/perl
Bionic (1.5-2): universe/perl
Xenial (1.5-2): universe/perl
Trusty (1.5-1): universe/perl
Precise (1.5-1): universe/perl