There are currently no open bugs.

"libmodule-install-automanifest-perl" versions published in Ubuntu

Impish (0.003-4): universe/perl
Hirsute (0.003-4): universe/perl
Focal (0.003-4): universe/perl
Bionic (0.003-3): universe/perl
Xenial (0.003-2): universe/perl
Trusty (0.003-1): universe/perl