There are currently no open bugs.

"libmodule-install-autolicense-perl" versions published in Ubuntu

Impish (0.10-1): universe/perl
Hirsute (0.10-1): universe/perl
Focal (0.10-1): universe/perl
Bionic (0.08-1): universe/perl
Xenial (0.08-1): universe/perl
Trusty (0.08-1): universe/perl