There are currently no open bugs.

"libmodule-depends-perl" versions published in Ubuntu

Noble (0.16-5): universe/perl
Mantic (0.16-5): universe/perl
Jammy (0.16-3): universe/perl
Focal (0.16-3): universe/perl
Bionic (0.16-3): universe/perl
Xenial (0.16-2): universe/perl
Trusty (0.16-1): universe/perl