libmodern-perl-perl 1.20190727-1 source package in Ubuntu

Changelog

libmodern-perl-perl (1.20190727-1) unstable; urgency=medium

  * Import upstream version 1.20190727.
  * Drop manpage-whatis.patch, fixed upstream.
  * Update (build) dependencies.

 -- gregor herrmann <email address hidden>  Sun, 11 Aug 2019 23:49:11 +0200

Upload details

Uploaded by:
Debian Perl Group on 2019-08-12
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-08-12 universe perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libmodern-perl-perl_1.20190727-1.dsc 2.4 KiB 7f34214dc1def34eaaee5bcc196a8f4f31e19c9b890174ef5f5510bb2d0e4115
libmodern-perl-perl_1.20190727.orig.tar.gz 14.5 KiB 2e69d7ab7e4a53153e686c25547ad914e7464d4e5604b8851931a6e63fc51b21
libmodern-perl-perl_1.20190727-1.debian.tar.xz 3.3 KiB ef692bf33cd66b77cc511a07eef6a0b5b077448d82fce0e3c9e078765dce05ba

Available diffs

No changes file available.

Binary packages built by this source

libmodern-perl-perl: module for enabling all of the features of Modern Perl

 Modern Perl programs use several modules to enable additional features of
 Perl and of the CPAN. Instead of copying and pasting all of these 'use'
 lines, instead write only one:
 .
    use Modern::Perl;
 .
 This enables the strict and warnings pragmas, as well as all of the features
 available since Perl 5.10.
 .
 For enabling features of newer Perl releases, a year can be specified as an
 import tag, e.g.:
 .
    use Modern::Perl '2017';
 .
 enables 5.24 features. Cf. Modern::Perl(3pm) for details.
 .
 See http://www.modernperlbooks.com/mt/2009/01/toward-a-modernperl.html for
 more information, http://www.modernperlbooks.com/ for further discussion of
 Modern Perl and its implications, and
 http://onyxneon.com/books/modern_perl/index.html for a freely-downloadable
 Modern Perl tutorial.