libmodern-perl-perl 1.20150127-1 source package in Ubuntu

Changelog

libmodern-perl-perl (1.20150127-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Add debian/upstream/metadata
  * Import upstream version 1.20150127
  * Update copyright years for upstream files
  * Drop alternative Build-Depends-Indep for Test::More.
    Test::More in the required version is already in Perl in wheezy.
  * Declare the package autopkgtestable
  * Declare compliance with Debian policy 3.9.6
  * Add explicit Build-Depends on libmodule-build-perl
  * Remove perl from Build-Depends

 -- Salvatore Bonaccorso <email address hidden>  Sat, 06 Jun 2015 16:00:04 +0200

Upload details

Uploaded by:
Debian Perl Group on 2015-06-07
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libmodern-perl-perl_1.20150127-1.dsc 2.2 KiB c87b3e2046149edae1c609bf3bbe9034544b50442c458c6651c2a02d8bb6a700
libmodern-perl-perl_1.20150127.orig.tar.gz 13.0 KiB 94c13ef6811098888bef4e21b9ee1c1847945dda2f3c337035b00fda5d666247
libmodern-perl-perl_1.20150127-1.debian.tar.xz 2.8 KiB 93c9c14c4c896456c2a014ffecdd362e6d74ee3c3a7890410698ee1cd85f6248

Available diffs

No changes file available.

Binary packages built by this source

libmodern-perl-perl: No summary available for libmodern-perl-perl in ubuntu yakkety.

No description available for libmodern-perl-perl in ubuntu yakkety.