libmime-lite-html-perl 1.24-2 source package in Ubuntu

Changelog

libmime-lite-html-perl (1.24-2) unstable; urgency=medium

  * Add patch to fix typos in manpage
  * Remove obsolete dependency on perl-modules
  * Bump Standards-Version to 3.9.8
  * Fix Vcs-(Git|Browser) fields to use secure URIs
  * Add perl module name in long description
  * Add a patch to fix random FTBFS in test suite with the approximative
    size factor which can be too small in some cases (Closes: #844911)

 -- Emmanuel Bouthenot <email address hidden>  Fri, 25 Nov 2016 10:10:39 +0100

Upload details

Uploaded by:
Debian Sympa team on 2016-11-25
Uploaded to:
Sid
Original maintainer:
Debian Sympa team
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe perl

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libmime-lite-html-perl_1.24-2.dsc 2.1 KiB 076b7fe4aac6fd56f4194d0b6c9c20b95612e3ad34610eb70f4aedb76fbb9189
libmime-lite-html-perl_1.24.orig.tar.xz 27.1 KiB fc8a61f5ada8222c13de0f3e46fd7fa9b78104580810171050a19523258bba3b
libmime-lite-html-perl_1.24-2.debian.tar.xz 3.4 KiB d3f6cd01936253eefacf96bfbe57b92e13f33370354c3753940d7b680bb37f5a

Available diffs

No changes file available.

Binary packages built by this source

libmime-lite-html-perl: No summary available for libmime-lite-html-perl in ubuntu artful.

No description available for libmime-lite-html-perl in ubuntu artful.